Announcement

Collapse
No announcement yet.

[SOLVED] Time Code Instructions in Release Notes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Time Code Instructions in Release Notes

    Time Code displays correctly if the device type is set to "Mackie Control" in the DAW. "Mackie HUI" device type does not display time code though this is listed in the release notes. Tested in Logic, Cubase Pro, and Live 10.

  • #2
    OK - thanks for the feedback.

    Comment


    • #3
      Can't seem to get the time code working. I already have a device in my control surfaces in Logic called "meta system" and I follow the steps to add a Mackie Control device with the correct input but the time code doesn't display. Something I might be missing?

      Comment


      • Przemek
        Przemek commented
        Editing a comment
        Can you attach the screenshot of your MCU config in Logic?

    • #4
      This is how it's setup now, but digging in a little bit more to version 1.6 I'm noticing I'm having a number of other issues with MetaGrid that I'll post in a separate thread, maybe they are related. Going to delete the Metasystem controller in Logic and set it up again to see if it fixes the issues

      Comment


      • IainGardner
        IainGardner commented
        Editing a comment
        Quick update: other issues fixed. Logic for some reason wiped out the metagrid.bundle file in the Midi Settings Plug-In folder. Fixed that up and tried the same settings in the screenshot above but still not getting the Time Code

    • #5
      IainGardner Please assign MIDI Output port to Metasystem HUI and everything will be working fine.

      Comment


      • #6
        There we go, that's working now! Release notes only mentioned the Midi In port so that's where the confusion was.

        Comment


        • Przemek
          Przemek commented
          Editing a comment
          Our apologies - we will modify the release notes.
      Working...
      X