Announcement

Collapse
No announcement yet.

Application Icon missing suddenly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application Icon missing suddenly

    I was working today, making some adjustments to the layout for Cubase when I realized the Cubase logo isn't displayed at the top of the screen anymore. Other apps still showing the appropriate logo. Any thoughts what I may have done?

  • #2
    Is this situation repetitive and are there any conditions under which it happens?

    Comment


    • #3
      Originally posted by [email protected] View Post
      I was working today, making some adjustments to the layout for Cubase when I realized the Cubase logo isn't displayed at the top of the screen anymore. Other apps still showing the appropriate logo. Any thoughts what I may have done?
      Almost three Years later, and it still happens to me too!
      I contacted MetaGrid, but no luck!
      Please get this fixed for once and for all!​

      Click image for larger version  Name:	IMG-0820.png Views:	0 Size:	526.6 KB ID:	5151 Click image for larger version  Name:	IMG-0818.png Views:	0 Size:	89.9 KB ID:	5152

      >>>>>>>>>This one has the wrong Logo! <<<<<<<<<<< >>>>>>>>>>And this one has No Logo at all! <<<<<<


      Sometimes when I am done editing for instance "Chrome" buttons, and I go back to Cubase, The Chrome Logo is on top, with the Name Cubase! But most of the time, there is no Logo, only a white square with black inside!.OMG What is this?

      Fix it please!
      Last edited by Pauluz; 09-09-2022, 12:58 PM.

      Comment


      • #4
        Paul, thank you for the input. I guess you are on Windows, right? We get the icons directly from the system - for some reasons sometimes doesn't provide the correct image data for the application in focus - we really wanted to do something about it but this glitch is beyond our control I am afraid.

        Comment

        Working...
        X