Announcement

Collapse
No announcement yet.

iPad connected but not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iPad connected but not working

    Mac BigSur 11.6 Logic Pro 10.7.4.

    Hi,

    I've got two iPads connected to Metaserver. Both with same set up. One of them work flawlessly (iPad 6). The other one (iPad4 ) used too but suddenly stopped and although it connects, doesn't send any commands anymore.
    I've uninstalled and re-installed Metaserver and the iPad app without any success. What can I do?

    Kind regards,

    Frank

  • #2
    I have the same issue, it shows the commands but does not work! for example spotify, you see the green icons but no effect!

    Comment


    • #3
      WiFi or USB?

      Comment


      • Homayoonk
        Homayoonk commented
        Editing a comment
        both! non-works, it only shows commands! I checked the firewall, also restarted my router. Touch Portal and other apps work! Any Idea master P?

    • #4
      Homayoonk By commands you mean keyboard shortcuts or MIDI related (app specific for Cubase for example)?

      Comment


      • Homayoonk
        Homayoonk commented
        Editing a comment
        Indeed, so, for example, Metagrid shows Doricos shortcuts but it doesn't do anything, I haven't tried midi but I am guessing won't work. it is a bit like a one-way street!

    • #5
      Homayoonk Let me know which version of MetaServer you have on your system and also please confirm that standard keyboard shortcuts don't work.

      Comment


      • Homayoonk
        Homayoonk commented
        Editing a comment
        I downloaded the last version from the website, standard keyboard shortcuts won't work.

    • #6
      cries in corner

      Comment


      • #7
        1. Keyboard shortcuts don't work in any application on your Mac, right?
        2. Is MIDI communication working then? Download MIDIMonitor application and check if MetaGrid can send MIDI-related actions to your computer.

        Can you also uncheck and check the checkbox next to Metaserver icon in System Preferences > Security and Privacy < Accessibility and see if it helped.

        Let me know.

        Comment


        • #8
          On Mac and Windows, both not working. Neither midi nor keyboard shortcuts.
          Checked the Midi monitor for both systems, but still no connection.
          Accessibility didn't help!!

          Comment


          • #9
            Seems that something is blocking the communication on your systems. Can you please check the blacklist of any anti-virus or anti-malware software on your system?

            Comment


            • #10
              I have 4 different iPads (sizes and ios). All of them work with the exception of one. Is not the newest but not the oldest either (running10.3.3). I use Touch Osc with it too with no problems. So something is definitively blocking Metagrid on this specific iPad. No Antivirus running. I reinstalled the app to no avail and reset Location & Privacy Settings.

              The weird things is that I can see the shortcuts and it switches from one app setup to another when I do it so on the Mac but nothing happens when I press any of the buttons...So it seems to receive but not to send.

              Comment


              • #11
                Can you include the screenshot of your MetaServer console?

                Comment


                • #12

                  Comment


                  • #13

                    Comment


                    • #14
                      JavierBlanco Are you sure you have the same MetaGrid version on all of your iPads? It seems that it is not.

                      Comment


                      • #15
                        Same problem here.
                        iPad model A1458, IOS 10.3.3 (last version supported), Metagrid 1.8.0
                        Same picture of MetaServer console.
                        Everything working good until upgrade to version 1.8.0

                        Comment

                        Working...
                        X