Announcement

Collapse
No announcement yet.

Unable to send Shift modifier to Blender 2.8.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to send Shift modifier to Blender 2.8.

    First off, I'm blown away with how well this app works for the built-in supported apps, namely Ableton Live for myself. Great stuff.

    I'd really love to be able to create a custom set for Blender, but I'm running into a large issue. The app seems to not be sending out the Shift key in any commands that require it, which is obviously problematic. Rebinding in Blender may do the trick, but that is a lot of shortcuts to rebind while simultaneously losing a modifier key.


    Any clues as to what may be causing this to happen. I've tried in administrator mode as well, but to no avail.
    Blender 2.8
    Windows 10

    Thanks in advance!

  • #2
    Thanks for kind words :-). We will investigate Blender and Shift combos this week. Logged in https://trello.com/b/YYOplmLt

    Comment


    • #3
      Hy, I'd like to use also Metagrid with Blender, but I'm also unable to use any modifier. Only single keystrokes work.

      Could you give us any feedback/help on the issue?

      Comment


      • #4
        Using Blender 2.93. I can also confirm that no modifiers work with Metagrid. Been two years now since the first post. Any news on when this might get looked at?
        On Mac by the way. 10.15.7.

        All the best

        Tob
        Last edited by tobywan; 07-15-2022, 12:21 PM.

        Comment


        • #5
          Modifier keys still not working in Blender 3.3 with the latest Metagrid v1.1.2 update
          Last edited by AhmetMaya; 09-17-2022, 04:19 PM.

          Comment

          Working...
          X