Announcement

Collapse
No announcement yet.

MetaSever 3 Beta for Mac build 1020 available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MetaSever 3 Beta for Mac build 1020 available

    MetaSever 3 Beta for Mac build 1020 available that should fix connection issues and macro support for WiFi connection.

  • #2
    HI Przemek,

    Where can I download the new build from?

    Thanks,
    David

    ETA: Don't worry. Just found it in this post: https://forum.metasystem.io/forum/me...=2377#post2377
    Last edited by David T; 08-16-2021, 06:10 PM.

    Comment


    • #3
      Was the Windows version updated too? Metaserver is giving me a .NET error on Windows 10.

      Comment


      • #4
        We are still trying to pin point the cause - thanks for your patience.

        Comment


        • #5
          Hi Guys - please do the following - in the console in the admin mode execute the following line:
          reg delete HKEY_CURRENT_USER\SOFTWARE\Metaserver /f

          And run MetaServer again. Let me know if it worked.

          Comment


          • #6
            Hi Przemek!
            Haven't been able to try the new beta, but I quickly tried this solution and I'm still getting the same error in MS setup. I don't use Windows often so I don't know if I did it right. First I tried using the command line in admin mode, got nothing. Then I entered Regedit, found the entry on the path given by your command, and deleted it manually. I believe is the same thing, right?
            I'm on MS version 3.0.0, there's no new version, right?

            Comment


            • #7
              Right, there is no new version - we need to enable the detailed logging from MetaSever. We will be back with the instructions very soon.

              Comment


              • #8
                It didn't work for me. I've also tried Metaserver on my spare laptop that has no trace of Metagrid whatsoever and got the same error.

                Comment


                • #9
                  I have attached the dedicated ini file that will help debug this issue. It enables details logging. Extract the archive and put metaserver.ini file in the same folder where you have Metaserver.
                  Restart Metaserver and do problematic actions. Then send us the log file located in user's Documents directory (c:\Users\[User]\Documents\metaserver-0.log)

                  Best Regards
                  Attached Files

                  Comment


                  • #10
                    Originally posted by Robert Długosz View Post
                    I have attached the dedicated ini file that will help debug this issue. It enables details logging. Extract the archive and put metaserver.ini file in the same folder where you have Metaserver.
                    Restart Metaserver and do problematic actions. Then send us the log file located in user's Documents directory (c:\Users\[User]\Documents\metaserver-0.log)

                    Best Regards
                    Hi Robert, I've attached the log file. There's more information about the issue in this thread. Thank you.
                    Attached Files

                    Comment

                    Working...
                    X