Announcement

Collapse
No announcement yet.

[SOLVED] How to lock midi mapping?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jlconsult
    replied
    I was premature, server still not remember the port settings after reboot/shutdown Windows 10 pc

    Leave a comment:


  • jlconsult
    replied
    Thanks it seems to keep the port settings

    Leave a comment:


  • Przemek
    commented on 's reply
    Thanks for the info - that's a good news for us :-).

  • Funghie
    replied
    Originally posted by Metasystem View Post
    We have identified the issue - it appeared just on some Win setups - and fixed it in the current beta - please find it attached.
    Thanks this also fixes the virus warning issue. :-)

    Leave a comment:


  • Przemek
    replied
    We have identified the issue - it appeared just on some Win setups - and fixed it in the current beta - please find it attached.
    Attached Files

    Leave a comment:


  • raino
    replied
    Originally posted by raino View Post
    However this doesn't seem to actually stop Metaserver from starting. Even with the box unchecked it's always there in the System Tray.
    Spoke too soon. Before writing the above I rebooted a couple of times to verify it started even with the start box unchecked - and it did. But now after that it is not starting on its own anymore. I've been using a Desktop Shortcut to manually start it or more recently I added it to Windows Task Scheduler to start whenever anyone logs into WIndows. Saves having to start Metaserver but still requires setting the midi ports.

    Leave a comment:


  • AlexGameAudio
    replied
    This is happening for me as well. I got tired of doing this and stopped using the program for now.

    Leave a comment:


  • raino
    replied
    I'm also having this same problem with the settings. The Startup with Windows is unchecked after a reboot even if I'd checked it before rebooting. However this doesn't seem to actually stop Metaserver from starting. Even with the box unchecked it's always there in the System Tray.

    And the MIDI Ports are always set to "none' and need to be reconfigured after each boot. I did notice some 'I wonder if this is related?' entries in the Metaserver Console. Screenshot attached.

    Leave a comment:


  • samsound
    replied
    I am Having the same issue. It use to be random Channels like euphonix or korg kronos , but now it just starts up empty everytime. help please.

    Leave a comment:


  • rhenn
    replied
    I've also had this issue for some time, still happening in MS 2.1.5. All ports default to None on restart; have to re-select every time system starts. Also "Start with Windows" is not working. Does it matter where the .exe file resides?

    Leave a comment:


  • MaxRB
    replied
    For me it 's about not keeping any assignment, Metaaserver 2.1.3 that is. Once the assignment is done it works. It does not matter which port or for which DAW it is assigned to. Even opening it assgning a port, the exit and reopen metaserver...assignment gone.??? What to do?

    Leave a comment:


  • Sunshy
    replied
    I remember it happening a few times on my old system. For the last week the setting has stayed on what I set them to. The only thing I can remember changing in Cubase is changing "midi output" to Not Connected in the Generic remote setup.

    Leave a comment:


  • Przemek
    replied
    We are investigating the issue.

    Leave a comment:


  • Sunshy
    replied
    Just seems to be random. Today I turned on computer and the two ports were using my RME UFX Midi 1 & 2. I have to set every time I start my computer.

    Leave a comment:


  • Sunshy
    replied
    Win 10 64bit latest updates installed.

    Leave a comment:

Working...
X